DisasterAWARE and Log4j Vulnerability CVE-2021-44228

Regarding DisasterAWARE and Log4j Vulnerability CVE-2021-44228, impacted components were patched on 12/14/2021 as per Apache Software Foundation guidelines. We continue to monitor the situation and apply updates as required. Please see the link here for more...